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ABSTRAKSI

Karya seni identik dengan suatu yang unik. Oleh karenanya seorang seniman dalam
melahirkan karyanya selalu mencari bentuk atau inovasi — inovasi baru. Unik berarti membuat
suatu karya seni yang belum pernah ada atau mungkin jarang dipakai oleh seniman lainnya
pada karya sebelumnya. Dulu seorang seniman membuat suatu seni lukis (gambar) dengan
menggunakan cara manual. Seiring dengan berjalannya waktu cara manual mulai ditinggalkan,
diganti dengan cara menggunakan bantuan teknologi (komputer). Dengan menggunakan
bantuan komputer desain dapat dilakukan dengan menggunakan aplikasi software. Dalam
hal seni ini terdapat suatu ilmu yang disebut desain grafis. Desain Grafis adalah salah satu
bentuk seni lukis (gambar) terapan yang memberikan kebebasan kepada seorang desainer
(perancang) untuk memilih, menciptakan, atau mengatur elemen rupa seperti ilustrasi,
foto, tulisan dan garis diatas suatu permukaan dengan tujuan untuk diproduksi dan
dikomunikasikan sebagai sebuah pesan. Suatu gambar maupun tanda yang digunakan bisa
berupa tipografi atau media lainnya seperti gambar atau fotografi. Desain Grafis umumnya
diterapkan dalam dunia periklanan, packaging, perfilman, dan lain — lain. Terdapat dua
bentuk image dalam komputer dalam konsep image digital, yaitu bitmap dan vector. Pengolah
gambar grafis selalu memberitahukan kemampuan optimal yang dimilikinya sehingga user
tidak akan keliru. Aplikasi pengolah gambar bitmap tidak akan optimal bila digunakan untuk
mengolah gambar vector, demikian juga sebaliknya. Meskipun user terkadang juga bingung
karena suatu aplikasi ternyata dapat mengolah image bitmap dan vector dengan baik, akan
tetapi bagaimana pun juga aplikasi tersebut optimal untuk jenis image tertentu saja, sebagai
contoh : CorelDraw, FreeHand, Sodi Podi (Linux), dan Macromedia Flash.

Kata Kunci : Image, Aplikasi, vector.

Latar Belakang
Desain Grafis merupakan ilmu yang mempelajari tentang media untuk
menyampaikan informasi, ide, konsep, ajakan dan sebagainya kepada khalayak dengan
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menggunakan bahasa visual. Baik itu berupa tulisan, foto, ilustrasi dan lain sebagainya.
Desain Grafis adalah solusi komunikasi yang menjembatani antara pemberi informasi
dengan publik, baik secara perseorangan, kelompok, lembaga maupun masyarakat
secara luas yang diwujudkan dalam bentuk komunikasi visual.

Sebagaimana layaknya informasi yang disampaikan menggunakaan bahasa
lisan (suara) yang dapat disampaikan secara tegas, ceria, keras, lembut, penuh gurauan,
dan sebagainya dengan menggunakan gaya bahasa dan volume suara yang sesuai,
Desain grafis juga dapat melakukan hal serupa namun bukan dengan cara menggunakan
bahasa lisan tetapi identik dengan gambar. Kita dapat merasakan sendiri setelah
membaca sebuah berita (tulisan), melihat foto atau ilustrasi, melihat permainan warna
dan bentuk dari sebuah karya desain yang berbentuk publikasi cetak, nuansa yang
ditimbulkannya. Apakah informasi itu tegas, formal, bergurau, lembut, anggun, elegan
dan sebagainya.

Dengan menggunakan bantuan teknologi komputer desain suatu gambar dapat
dilakukan dengan menggunakan aplikasi software. Aplikasi software yang digunakan
sangat membantu dalam mendesain atau menghasilkan suatu gambar yang dapat
memiliki unsur visual yang menarik dan cukup kuat. Selain itu pengerjaan untuk
menghasilkan suatu gambar tidak membutuhkan waktu yang relatif lama serta hasilnya
pun jauh lebih rapi, bersih, dan baik.

Setelah diketahui fungsi dari sebuah aplikasi software maka dapat dirasakan
apa manfaatnya ? Kenapa objek publikasi itu bisa menimbulkan kesan dan pesan sesuai
dengan yang ingin disampaikan hingga dapat di mengerti oleh kita sebagai pembaca?
Jawabannya adalah karena adanya unsur — unsur desain dan prinsip — prinsip desain
yang terdapat dalam sebuah karya desain tersebut, baik disadari maupun tidak oleh
pembuatnya.

Permasalahan

Permasalahan yang dikemukan dalam artikel ini adalah bagaimana desain grafis dapat
menunjang karya seni dalam komputer serta media dan software apa yang tepat
digunakan dalam menunjang karya seni dalam komputer.

Landasan Teori

Grafis yang dalam istilah bahasa inggris disebut Graphic diartikan sebagai goresan
yang berupa titik — titik atau garis yang berhubungan dengan kegiatan cetak mencetak
(Freddy Adiono Basuki, 2000). Desain menurut Atisah Sipahelut (1991) diartikan sebagai
bentuk rumusan dan suatu proses pemikiran. Rumusan atau proses pemikiran yang
dituangkan dalam wujud gambar tersebut merupakan pengalihan gagasan kongkrit si
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perancang kepada orang lain. Desain Grafis dapat diartikan sebagai proses pemikiran
untuk mengalihkan gagasan dalam wujud gambar.

Selain itu ada beberapa tokoh yang menyatakan pendapatnya tentang Desain Grafis
diantaranya:

Menurut Suyanto Desain Grafis didefinisikan sebagai Aplikasi dari keterampilan seni
dan komunikasi untuk kebutuhan bisnis dan industri. Aplikasi — aplikasi ini dapat meliputi
periklanan dan penjualan produk, menciptakan identitas visual untuk institusi, produk
dan perusahaan, lingkungan grafis, desain informasi, dan secara visual menyempurnakan
pesan dalam publikasi.

Menurut Jessica Helfand dalam situsnya http://www.aiga.com/ mendefinisikan Desain
Grafis sebagai kombinasi kompleks kata — kata dan gambar, angka — angka dan grafik,
foto — foto dan ilustrasi yang membutuhkan pemikiran khusus dari seorang individu
yang bisa menggabungkan elemen — elemen ini, sehingga mereka dapat menghasilkan
sesuatu yang khusus, sangat berguna, mengejutkan atau subversive atau sesuatu yang
mudah diingat.

Menurut Danton Sihombing Desain Grafis mempekerjakan berbagai elemen seperti
: marka, simbol, uraian verbal yang di visualisasikan lewat tipografi dan gambar baik
dengan teknik fotografi ataupun ilustrasi. Elemen — elemen tersebut diterapkan dalam
dua fungsi, sebagai : perangkat visual dan perangkat komunikasi.

Menurut Michael Kroeger visual communication (komunikasi visual) adalah latihan
teori dan konsep — konsep melalui tema — tema visual dengan menggunakan warna,
bentuk, garis dan penjajaran (juxtaposition). Warren dalam suyanto memakai Desain
grafis sebagai suatu terjemahan dari ide dan tempat ke dalam beberapa jenis urutan
yang struktual dan visual.

Sedangkan menurut Blanchard mendefinisikan Desain Grafis sebagai suatu seni
komunikatif yang berhubungan dengan industri, seni dan proses dalam menghasilkan
gambaran visual pada segala permukaan.

Desain Grafis Komputer dapat diartikan sebagai upaya untuk mengalihkan gagasan
kepada orang lain dalam wujud gambar yang dibuat menggunakan bantuan teknologi
komputer. Seni Grafis adalah sejenis karya seni murni yang umumnya memiliki dwimantra
yang merupakan hasil kerja diatas kertas, lempengan batu, logam, kayu, lembar sablon
atau yang lain yang pada permukaannya terlebih dahulu seseorang telah mengungkapkan
gagasan dan cita rasa seninya dalam bentuk goresan, cukilan, torehan, guratan, sapuan,
dan sebagainya.

Communication atau komunikasi diartikan sebagai penyampaian suatu pesan dalam
bentuk lambang — lambang sebagai paduan pikiran dan perasaan yang berupa ide,
gagasan yang dilakukan seseorang kepada orang lain, baik secara langsung / tatap
muka maupun tidak langsung melalui media dengan tujuan mengubah sikap atau

Vol.1 No.3 - Mei 2008 251



I SSN: 1978 - 8282

perilaku. Menurut Wether dan Keith Devis dalam Moekijat (1993) menyatakan
komunikasi sebagai penyampaian informasi dan pengertian dari seseorang kepada
orang lain. Sementara Himstreet dan Batty mengartikan komunikasi sebagai proses
pertukaran informasi di antara dua orang atau lebih melalui suatu sistem simbol —
simbol, isyarat — isyarat yang sudah lazim (Moekijat, 1993). Dengan demikian komunikasi
grafis dapat diartikan sebagai proses penyampaian lambang — lambang yang
mengandung pengertian tertentu oleh seseorang kepada orang lain melalui media
cetak.

Pembahasan

Kategori Desain Grafis

Secara garis besar, desain grafis di bedakan menjadi beberapa kategori yaitu :

1. Printing (Percetakan) yang memuat desain buku, majalah, poster, booklet, leaflet,
flyer, pamflet, periklanan, dan publikasi lain yang sejenis.

2. Web Desain : desain untuk halaman web.

3. Film termasuk CD, DVD, CD multimedia untuk promosi.

4. ldentifikasi (Logo), EGD Environmental Graphic Design) : merupakan desain
professional yang mencakup desain grafis, desain arsitek, desain industri, dan
arsitek taman.

5. Desain produk, pemaketan dan sejenisnya.

Bidang Komunikasi Grafis

Komunikasi Grafis merupakan bidang profesi yang berkembang sangat pesat sejak
Revolusi Industri (abad ke-19) disaat informasi melalui media cetak makin luas digunakan
dalam perdagangan (iklan, kemasan), penerbitan (koran, buku, majalah) dan informasi
seni budaya. Perkembangan bidang ini erat hubungannya dengan meningkatnya
kesadaran akan manfaat yang akan dipetik dari keakuratan penyampaian informasi
pada masyarakat.

Perkembangan diatas juga dipacu oleh kesadaran yang makin tinggi pada efektifitas
bahasa rupa (visual) dalam komunikasi masa kini. Bila pada awal munculnya mesin
cetak abad ke-15 istilah bidang ini adalah “graphic arts” yang masih dikonotasikan
dengan seni, maka abad ke-20 istilahnya menjadi “graphic communication” atau juga
“visual communication”. Hal ini menggambarkan peranan komunikasi sebagai kunci
profesi dalam bidang ini.

Saat ini peranan komunikasi yang diemban makin beragam di antaranya : informasi
umum (information graphics, signage), pendidikan (materi pelajaran dan ilmu
pengetahuan), pelajaran interaktif (pendidikan khusus), persuasi (periklanan, promosi,
kampanye sosial) dan pemantapan identitas (logo, corporate identity, branding).
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Munculnya istilah “Komunikasi Visual” sebenarnya juga merupakan akibat dari makin
meluasnya media yang dicakup dalam bidang komunikasi lewat bahasa rupa ini :
percetakan / grafika, film dan video, televisi, web design dan CD Interaktif.
Perkembangan itu telah membuat bidang ini menjadi kegiatan bisnis yang sekarang
sangat marak melibatkan modal besar dan banyak tenaga kerja. Kecepatan
perkembangannya pun berlomba dengan kesiapan tenaga penunjang pada profesi ini.
Karena itu perlu disiapkan suatu standar yang dapat jadi acuan bagi tenaga kerja
dalam profesi ini, baik posisinya dalam jenjang ketenagakerjaan maupun dalam
perencanaan pendidikan penunjangnya.

Standarisasi yang saat ini dibuat tidak mungkin menahan laju perkembangan bidang
komunikasi grafis, tetapi dengan melihat apa yang telah terjadi baik di negeri orang
maupun di negeri sendiri, diharapkan usaha membuat acuan dapat mengantisipasi
cukup panjang untuk menghadapi perkembangan bidang ini.

Komunikasi Grafis dan Komunikasi Visual
Tugas penyusunan kompetensi ini adalah pada bidang komunikasi grafis, istilah yang
diberikan oleh Dikmenjur setelah berkonsultasi dengan Ditjen Grafika. Kata Grafis sendiri
mengandung dua pengertian :
1. Graphein (It.= garis, marka) yang kemudian menjadi graphic Arts atau
komunikasi Grafis,
2. Graphishe Vakken (bld=pekerjaan cetak) yang di Indonesia menjadi grafika,
diartikan sebagai percetakan.

Dalam pengertian ini Komunikasi Grafis adalah pekerjaan dalam bidang komunikasi
visual yang berhubungan dengan grafika (cetakan) dan atau pada bidang dua dimensi
dan statis (tidak bergerak dan bukan time — based images). Dasar terminology perlu
untuk menjelaskan perbedaan antara Komunikasi Grafis dengan Komunikasi Visual.
Komunikasi Visual merupakan payung dari berbagai kegiatan komunikasi yang
menggunakan unsur rupa (visual) pada berbagai media seperti : percetakan / grafika,
luar ruang (marka grafis, papan reklame), televisi, film / video, internet dan lain — lain,
baik dua dimensi maupun tiga dimensi dan baik yang statis maupun bergerak (time
based).

Sedangkan Komunikasi Grafis merupakan bagian dari komunikasi visual dalam lingkup
statis, dua dimensi, dan umumnya berhubungan dengan percetakan / grafika. Dalam
lingkup terminologi ini merupakan standar kompetensi komunikasi grafis yang dibuat.
Bidang profesi komunikasi grafis meliputi kegiatan penunjang dalam kegiatan penerbitan
(publishing house), media massa cetak koran dan majalah, periklanan (advertising),
dan biro grafis (graphic house, graphic boutique, production house). Selain itu komunikasi
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grafis juga menjadi penunjang pada industri non komunikasi (lembaga swasta /
pemerintah, pariwisata, hotel, pabrik / manufaktur, usaha dagang) sebagai inhouse
graphic di departemen promosi ataupun tenaga grafis pada departemen public relation
perusahaan.

Pekerjaan komunikasi grafis meliputi olah gambar / images (gambar ilustrasi, fotografi),
olah teks / tipografi (cipta dan susun huruf) dan penggabungan unsur teks dan image
ke dalam rancangan atau desain yang siap dilaksanakan. Dalam kenyataan di lapangan,
situasi kegiatan komunikasi grafis di Indonesia tidak sepenuhnya. Olah huruf / type
design dan typography yang ada di beberapa negara maju merupakan profesi khusus
(mendesain font / typeface, hand lettering, tipografi / olahan tata huruf). Namun di
Indonesia tidak berkembang menjadi profesi sendiri (peryataan Danton Sihombing MFA
pakar bidang huruf). Di Indonesia olah huruf pada era digital dikerjakan sendiri di
komputer oleh desainer ataupun operator atas petunjuk desainer. Meski ada juga olah
huruf khusus seperti hand lettering dan kaligrafi tapi tidak merupakan bidang spesialisasi
profesi yang berkembang baik. Oleh karena itu dalam standar kompetensi komunikasi
grafis olah huruf / tipografi tidak dibuat sebagai sub bidang kompetensi tersendiri,
tetapi menjadi sub kompetensi untuk sub bidang desain grafis.

Bidang Komunikasi Grafis dibagi menjadi 3 sub bidang yaitu :

1. Desain Grafis : merancang / menyusun bahan (huruf, gambar dan unsur grafis
lain) menjadi informasi visual pada media (cetak) yang di mengerti publik.

2. llustrasi : menampilkan informasi dengan keterampilan gambar tangan dan
penuangan daya imajinasi / kreatifitas.

3. Fotografi : menampilkan informasi dengan keterampilan menangkap cahaya melalui
kamera dan kepiawaian dalam memilih dan mengolah hasil bidikan dari berbagai
sumber.

Mempelajari desain komputer berarti kita juga mempelajari, memahami, menguasai
teori dan praktik wawasan keilmuan dan pengetahuan. Merancang desain grafis / desain
komunikasi visual ditujukan agar mampu mengolah data, memecahkan masalah dan
mencari solusi kebutuhan desain dan informasi khususnya di bidang pembelajaran
yang meliputi penguasaan cetak informasi, publikasi, media penerbitan , kampanye
dan promosi. Komunikasi Grafis / visual dapat diartikan sebagai proses penyampaian
lambang — lambang yang mengandung pengertian tertentu oleh seseorang kepada
orang lain melalui media cetak (printed material), media luar ruang (outdoor), media
elektronik (electronic), tempat pajang (display), dan barang — barang kenangan (special
offer).
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Adapun macam - macam media komunikasi grafis dapat di kelompokan sebagai berikut:

1. Media Komunikasi Cetak / Visual
Contoh : poster (dalam dan luar), stiker, sampul buku, pembungkus, selipat
(folder), selebaran (leaflet), amplop dan kop surat, tas belanja, katalog, iklan
majalah dan surat kabar.

2. Media Luar Ruang
Contoh : spanduk (banner), papan nama, umbul — umbul, neon box, neon
sign, billboard, baliho, mobil box.

3. Media Elektronik
Contoh : radio, televisi, internet, film, program video, animasi komputer.

4. Tempat Pajang (display)
Contoh : etalase (window display), point of purchase, desain gantung, floor
stand.

5. Barang Kenangan
Contoh : Kaos, topi, payung, gelas, aneka souvenir, tas, dan sebagainya.

Apabila telah terbiasa dengan image di komputer, tentu tidak asing lagi dengan dua
bentuk image dasar dalam konsep imagedigital, yaitu bitmap dan vector. Pengolah
gambar grafis selalu memberitahukan kemampuan optimal yang dimilikinya sehingga
user tidak akan keliru. Aplikasi penglah gambar bitmap tidak akan optimal bila digunakan
untuk mengolah gambar vector, demikian juga sebaliknya. Meskipun user terkadang
juga bingung karena suatu aplikasi ternyata dapat mengolah image bitmap dan vector
dengan baik, akan tetapi bagaimanapun juga aplikasi tersebut akan lebih optimal untuk
jenis image tertentu saja, sebagai contoh : CorelDraw, FreeHand, Sodi Podi (Linux),
dan Macromedia Flash. Macromedia Flash adalah Aplikasi yang terkenal dalam
pengolahan image yang berbasis Vektor, Corel PhotoPaint, Adobe Photoshop, Adobe
llustrator, Gimp (Linux), Paint Shop Pro, Macromedia Fireworks Bitmap. Sedangkan
aplikasi adalah aplikasi yang terkonsentrasi untuk mengolah image.

Disini akan dibahas mengenai salah satu contoh pemanfaatan Adobe llustrator
dalam pembuatan gambar. Mendesain objek dapat dipercantik dengan menggunakan
Adobe llustrator. Program ini memberi beragam fasilitas yang dapat dimanfaatkan
untuk mengolah dan mendesain objek seperti objek tiga dimensi. Untuk mendapatkan
efek tiga dimensi dapat menggunakan Effect 3D, Pen Tool, Ellipse Tool, dan kumpulan
— kumpulan tool Direct Selection Tool. Penggunaan program adobe illustrator ini
diharapkan dapat memberi kemudahan dan solusi untuk mendapatkan gambar yang
hampir serupa dengan objek atau contoh gambar aslinya.
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Implementasi Gambar

MEMBUAT JAM DINDING MENARIK
1. Siapkan dokumen baru isi kolom Name dengan jam dinding.

Mwe Dccumenl

L |1 it ol el R I I

TR el - - S e
G LA | v TR ]
dus [Hilimlas el ko FoleaEF

e B gl

Ll e
RO T e T | Pl i

Gambar 1. New Document

2. Selanjutnya untuk mempermudah pekerjaan mendesain objek, aktifkan ruler pada
dokumen kerja dengan cara pilih View > Rulers atau tekan tombol Ctrl + R pada

keyboard.

¥ jam dinding @ * 00% [CHMYKF review)

Gambar 2. Preview

3. Selain itu aktifkan juga kotak dialog Attributes, pilih Windows > Attributes
kotak dialog ini berfungsi untuk menunjukan titik pusat suatu objek.

Document Info Y & Attributes ¥

[Joverprint e [ Overprint Stroke
o@ = =L
Irnage Map: -Nnne W |

Gambar 3. Attributes
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4. Selanjutnya pilih Ellipse Tool pada Toolbox untuk membuat objek awal lingkaran
jam dinding, tampilkan kotak dialog Ellipse dengan klik pada Artboard.

5. Akan muncul kotak dialog Ellipse buat lingkaran dengan mengisi kolom Width dan
Height menjadi 177 mm kemudian klik OK.

Gambar 4. Ellipse
6. Beri garis Bantu pada titik pusat lingkaran dengan menarik garis dari ruler, garis

Bantu ini akan mempermudah penentuan garis menit, detik, dan titik pusat yang
akan Anda buat nanti.

Gambar 5. Ellipse
7. Pilih Line Segment Tool untuk membuat garis menit pada lingkaran yang telah
kita buat.

8. Buat garis vertikal, letakkan garis tersebut pada menit ke-12.
9. beri warna garis dengan merah, ubah ukurannya menjadi 3 pt.

Gambar 6. Ellipse
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10. Seleksi garis menit yang di buat dengan Selection Tool.

11. Pilih Rotate Tool untuk melakukan rotasi dan duplikasi garis menit, tampilkan
rotate dengan klik Rotate Tool pada titik pusat lingkaran dengan menekan Alt
isikan kolom Angle = 30 kemudian klik Copy.

[ ok |
;|20 2
emt=: <0 | Cancel
ophices | Copy

[CIPraeien-

Gambar 7. Rotate

12. Untuk menghasilkan garis menit duplikasi lainnya tekan tombol Ctrl + D sebanyak
11 kali. Hasilnya seperti pada gambar di bawah ini.

AT

A

Y
_.._|
4, _\-;r._."

S

Gambar 8. Hasil Duplikasi
13. Pilih Zoom Tool pada Toolbox perbesar objek lingkaran untuk memudahkan Anda

membuat garis detik.

14. Pilih Line Segment Tool untuk membuat garis detik. Buat garis vertikal sejajar
seperti pada gambar 3.9.

Gambar 9. Hasil Segment Tool
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15. Ubah garis detik dengan ukuran 1 pt dan beri warna hijau untuk membedakan

dengan garis menit.
16. Pilih Rotate Tool dan lakukan penyesuaian dengan mengisi kolom Angle = 6 klik
Copy kemudian tekan tombol Ctrl + D untuk melakukan duplikasi sebanyak 59

kali seperti pada gambar berikut.
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Gambar 10. Hasil Rotate Tool

17. Seleksi garis detik yang sejajar dan menutupi garis menit kemudian tekan tombol.

A
."'llf - :
e

—
T
L ey

Gambar 11. Gambar Seleksi
18. Kembalikan tampilan Artboard dengan menekan tombol Alt + Zoom Tool, ini

berguna untuk mempermudah dalam membuat angka pada jam.
19. Pilih Type Tool tuliskan 12 pada lingkaran, kemudian ubah ukuran dengan 36 pt

dengan jenis font Comic Sant Ms.

Gambar 12. Gambar hasil Type Tool
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20. Dengan angka 12 yang masih terseleksi pilih Rotate Tool lakukan duplikasi seperti
langkah sebelumnya Angle = 30 kemudian klik Copy.
21. Tekan Ctrl + D untuk duplikasi sebanyak 11 kali seperti pada gambar berikut.
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Gambar 13. Hasil Duplikasi

22. Untuk melakukan perubahan angka yang terbalik gunakan Rotate Tool atur posisi
angka seperti pada gambar berikut ini.
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Gambar 14. Hasil Rotate Tool

23. Selanjutnya buat jarum jam menggunakan Line Segment Tool buat 2 garis dengan
arah yang berbeda berukuran 4 pt.

24. Tambahkan tanda panah pada ujung jarum menggunakan menu Effect > Stylize
> Add Arrowheads, lakukan penyesuaian seperti pada gambar berikut.
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Gambarl5. Add Arrowheads
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25. Klik OK lihat hasilnya seperti pada gambar berikut.

Gambar 16. Hasil Add Arrowhead

26. Karena angka masih diluar lingkaran seleksi objek lingkaran kemudian tekan Shift
+ Alt lalu geser agar lingkaran berada di luar angka.
27. Untuk menghilangkan garis Bantu, pilih View > Guides > Hide Guides.
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Gambar 17. Hasil Review

28. Selanjutnya beri warna hijau pada garis tepi lingkaran agar tampilan objek terlihat
menarik, kemudian ubah ukuran garis tepi 15 pt.

29. Beri efek Outer Glow untuk membuat bayangan hitam di sekitar luar lingkaran,
pilih Effect > Stylize > Outer Glow lakukan penyesuaian seperti pada gambar

berikut.
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Gambar 18. Outer Glow
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30. Aktifkan kotak palet Gradient pilih Window > Gradient kotak ini digunakan untuk
mengatur posisi warna gradasi.

31. Pada background jam dinding ubah warna Fill menjadi gradasi dengan pilih Window
> Swatch Libraries > Other Library.

32. Pada kotak dialog Select a Library to Open pilih folder Gradient > Fruits and
Vegetables > Apple seperti pada gambar berikut.
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Gambar 19. Select Library To Open

33. Selanjutnya pada kotak palet Gradient ubah Type menjadi Radial.
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Gambar 20. Gradient
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34. Langkah selanjutnya seleksi kedua objek jarum jam beri warna biru pada kedua
objek.

Gambar 21. Select

35. Agar tampilan jam dinding lebih menarik tambahkan symbol menggunakan palet
Symbol, pilih Window > Symbol klik diatas palet, kemudian pilih Open Symbol
Library = Other Library.

36. Pada kotak dialog Select a Library to Open pilih Fruits > Apple, drag gambar
ke dalam objek jam dinding.
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Gambar 22. Select A Library To Open
37. Ubah Opacity gambar bunga menjadi 65.

38. Seleksi semua objek, pilih Object > Grup hasil jam dinding Anda akan terlihat
seperti pada gambar berikut.
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MEMBUAT BUNGA MATAHARI
1. Siapkan dokumen kerja baru.
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Gambar 23. New Document

2. Pilih Ellipse Tool pada Toolbox untuk membuat “ sari bunga matahari “, dengan
ukuran Width dan Height menjadi 35 mm.

Gambar 24. Ellipse Tool

3. Ubah warna Fill menjadi tak berwarna sedangkan warna Stroke = 307CIF.

Gambar 25. Fill
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4. Seleksi sisi kiri objek lingkaran menggunakan Direct Selection Tool kemudian
tekan tombol Delete seperti pada gambar berikut.

Gambar 26. Hasil Direct Selection Tool

5. Pilih Rotate Tool lalu Klik titik tengah sisi paling kanan kemudian ubah kolom
Angle menjadi 5 kemudian tekan Copy.

—

Gambar 27. Hasil Rotate Tool

6. Tekan tombol Ctrl + D untuk membuat duplikasi objek sehingga akan tampak
hasil objek seperti tampak pada gambar berikut ini. Gambar ini akan dijadikan
“ sari bunga matahari “.

Gambar 28. Hasil Duplikasi
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7. Sekarang Anda akan membuat “ sari bunga matahari berwarna kuning
menggunakan Ellipse Tool ubah kolom Width dan Height menjadi 60 mm.

8. Beri warna objek lingkaran yang baru Anda buat dengan Fill dan Stroke kuning.

9. Tempatkan objek berwarna kuning ke dalam objek “ sari bunga matahari “
posisikan di belakang objek pilih Object > Arrange > Send To Back.

10. Beri efek Father pada lingkaran dengan Feather Radius = 15 mm. Pengaturan
ini dimaksudkan agar warna kuning tidak terlalu mencolok sehingga di dapat
warna yang natural pada bunga matahari.

Gambar 29. Feather Radius

11. Selanjutnya Anda akan membuat kelopak menggunakan Ellipse Tool, buat objek
elips dengan Width = 8 mm dan Height = 30 mm.

Gambar 30. Hasil With dan Height

12. Tampilkan warna gradasi seperti pada penjelasan sebelumnya kemudian pilih
folder Gradient pada kotak pilihan Select Library To Open > pilih Brights.

Gambar 31. Select Libraey To Open
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13. Pilih warna Fill dengan gradasi Gold dan Stroke menjadi tidak berwarna
tampilkan kotak palet Gradient dan ubah Angle menjadi -180.
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Gambar 32. Hasil Fill

14. Tempatkan kelopak bunga seperti pada gambar berikut.

Gambar 33. Hasil Fill

15. Seleksi kelopak bunga kemudian pilih Rotate Tool ubah kolom Angle menjadi
12 kemudian klik Copy.

Gambar 34. Hasil Rotate
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16. Dengan menekan tombol Ctrl + D duplikasi objek elips sehingga menjadi
objek bunga.

Gambar 35. Hasil Duplikasi

17. Selanjutnya Anda membuat tangkai dan daunnya menggunakan Pen Tool
buatlah garis seperti tampak pada gambar berikut.

Gambar 36. Hasil Pen Tool

18. Duplikasi garis dengan Edit > Copy lalu Edit > Paste seperti pada gambar
berikut.

Gambar 37. Hasil Pen Tool
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19. Ubah warna Fill menjadi tak berwarna dan Stroke pada tangkai kiri = 307
CIF, sedangkan tangkai kanan = BFE10E.

20. Seleksi kedua objek garis, pilih Object > Blend > Make tempatkan tangkai
ke dalam bunga dan posisikan di belakang bunga.

Gambar 30. Hasil Seleksi

21. Pilih Pen Tool untuk membuat daun seperti tampak pada gambar berikut.

Gambar| 39. Hasil Pen Tool

22. Perhalus tampilan daun menggunakan Simplify dengan Object > Path >
Simplify kemudian atur Curve Precision tandai Preview untuk melihat hasil
sementara.

23. Warnai kedua objek daun dengan Fill dan stroke warna 307CIF.

Gambar 40. Hasil Fill
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KESIMPULAN

Berdasarkan hasil penelitian dan analisa yang telah dilakukan maka dapat diambil
beberapa kesimpulan sebagai berikut :

1.

2.

3.

Desain grafis dengan di dukung banyak software aplikasi dapat menunjang karya
seni terutama dalam bidang computer menjadi lebih maksimal.

Program adobe illustrator adalah sebuah software ilustrasi berbasis vector yang
banyak digunakan desainer dunia.

Dengan program adobe illustrator dapat menghasilkan suatu gambar atau objek
yang lebih nyata.

Penggunaan sistem komputerisasi harus didukung dengan fasilitas software dan
hardware yang memadai untuk mendapatkan hasil yang lebih maksimal.
Kreatifitas seorang desainer atau animator sangat dibutuhkan untuk

menyempurnakan suatu objek yang sempurna.
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